Login

Problems uploading images

I was trying to upload images for my weekly blog, but everything in the photo library is gone. I also can't upload new images. I've also noticed that some other people are having the same problem for the past several days. Anybody else having this problem? Anybody have an idea what to do about it?

7 months ago

IDK, just wait it out I guess.

7 months ago

That's weird, I don't have that problem, but then again I don't really post pictures.

7 months ago

I have been having the same issue; weird.

7 months ago

There having problems. I have had it since the 24th. I called Pete . He has notified the company that handles our softwhere. Hopefully soon it will be fixed. But everyday I find more people with problems.

7 months ago

What I am experiencing it that I filled the images, and now, when I want to add an image to a blog, I need to upload it.  But it doesn't stick to the image "list"

3 months ago

I believe that stopped. Mine come from my picture app. I upload it and it goes  back..to my app for storage to use whenever I want. Mine stopped going there years ago. It says choose picture. It brings up my picture app and upload it to the blog. 

3 months ago

I will call Pete and tell him. He might not be in till Tuesday .He usually gets on the problem. Our servers on not  on site. So he has to call them. I will leave A message today. So if he comes in Monday he can get on it. 

3 months ago

I called Pete and left a message. So they will be aware of it come Monday I hope.

3 months ago
We use cookies to provide users the best experience on our website. If you continue without changing your cookie settings, we'll assume that you agree to receive all cookies on money.org. You may disable cookies at any time using your internet browser configuration. By continuing to use this website, you agree to our privacy policy and terms of use. To learn more about how we use cookies and to review our privacy policy, click here.